CSI Download Problems UA 2.9.3

Use this forum to discuss data providers like CSI, charting, or other non testing software.
Post Reply
AFJ Garner
Roundtable Knight
Roundtable Knight
Posts: 2040
Joined: Fri Apr 25, 2003 3:33 pm
Location: London
Contact:

CSI Download Problems UA 2.9.3

Post by AFJ Garner » Sat Mar 07, 2009 4:18 am

Encountering several different error messages and problems with CSI downloads over the past few days finishing up with this one this morning:
ErrorCmpDailyMessage
Invalid Request, please try again
and a complete failure to download both through the "Internet" and "Browser" options.

Has anyone faced similar problms recently?

sluggo
Roundtable Knight
Roundtable Knight
Posts: 2986
Joined: Fri Jun 11, 2004 2:50 pm

Post by sluggo » Sat Mar 07, 2009 9:06 am

Unable to reproduce the problem here, regrettably. The experiment below was run on Saturday at 1400 GMT
Attachments
okcsi.png
okcsi.png (47.21 KiB) Viewed 4196 times

AFJ Garner
Roundtable Knight
Roundtable Knight
Posts: 2040
Joined: Fri Apr 25, 2003 3:33 pm
Location: London
Contact:

Post by AFJ Garner » Sat Mar 07, 2009 9:17 am

Many thanks.

Looks like I am stuck until Monday afternoon Eurpoean time. Perhaps this will finally provide the impetus to subscribe to a back-up service.

Asamat
Roundtable Knight
Roundtable Knight
Posts: 175
Joined: Fri Jun 03, 2005 7:50 am
Location: Walldorf, Germany

Post by Asamat » Sat Mar 07, 2009 9:19 am

I download daily, sometimes twice. No problems, nothing noteworthy within the last days.

My version is 2.10.6.54, however.
Last edited by Asamat on Sat Mar 07, 2009 9:35 am, edited 1 time in total.

Asamat
Roundtable Knight
Roundtable Knight
Posts: 175
Joined: Fri Jun 03, 2005 7:50 am
Location: Walldorf, Germany

Post by Asamat » Sat Mar 07, 2009 9:33 am

Asamat wrote:No problems
Correction: downloading today I get the same message as you quoted. Switching servers doesn't help.

I didn't download yesterday, but it definitely worked all working days in the last few weeks prior to yesterday.

bohpaw
Full Member
Full Member
Posts: 12
Joined: Fri Oct 01, 2004 9:00 pm
Location: Toronto, Canada

Post by bohpaw » Sat Mar 07, 2009 9:39 am

I am having the same problem.
Tried to download this morning about 8:00 am eastern
However, I am using version 2.9.2

Bohdan
Attachments
CSIerrorDailyDownloadGIF.GIF
CSIerrorDailyDownloadGIF.GIF (71.91 KiB) Viewed 4169 times

7432
Roundtable Knight
Roundtable Knight
Posts: 199
Joined: Wed Dec 31, 1969 7:00 pm
Location: sandy, ut

Post by 7432 » Sat Mar 07, 2009 10:50 am

version 2.9.3 build 11
no problems all week.
but of course when I tried to download now to test I got the same error.
maybe its a special weekend thing, server maintenance or something.

I was able to perform other functions like database integrity search and refresh database price history for individual markets.

DMFord
Roundtable Fellow
Roundtable Fellow
Posts: 88
Joined: Wed Jun 27, 2007 8:11 am
Location: NB, Canada

Post by DMFord » Sat Mar 07, 2009 11:01 am

Yep, I get the same message.

Been fine all week, then this morning (Sat 7th March) I get no download.

Error message :

Error CmpDaily Message
Invalid Request, please try again.

Very poor that there is no weekend support, or CSI forum.

Asamat
Roundtable Knight
Roundtable Knight
Posts: 175
Joined: Fri Jun 03, 2005 7:50 am
Location: Walldorf, Germany

Post by Asamat » Sat Mar 07, 2009 11:15 am

It's working again.

bohpaw
Full Member
Full Member
Posts: 12
Joined: Fri Oct 01, 2004 9:00 pm
Location: Toronto, Canada

Post by bohpaw » Sat Mar 07, 2009 11:38 am

It's working again for me as well on version 2.9.2
Ran smoothly on first attempt.

I Just started my weekly update on my backup machine and there's no issues on that machine either.

Bohdan
Attachments
CSIerrorDailyResolvedGIF.GIF
CSIerrorDailyResolvedGIF.GIF (74.54 KiB) Viewed 4143 times

Asamat
Roundtable Knight
Roundtable Knight
Posts: 175
Joined: Fri Jun 03, 2005 7:50 am
Location: Walldorf, Germany

Re: CSI Download Problems UA 2.9.3

Post by Asamat » Wed Jan 20, 2010 4:56 am

I've got the same message (again):
ErrorCmpDailyMessage
Invalid Request, please try again
both yesterday night and this morning European time.

Anybody else? Does it work for you?

Thanks,
Asamat

bohpaw
Full Member
Full Member
Posts: 12
Joined: Fri Oct 01, 2004 9:00 pm
Location: Toronto, Canada

Post by bohpaw » Wed Jan 20, 2010 6:46 am

The download worked for me last night at 10:30 pm (EST), no problems encountered. However, I am using version 2.10.7.96.

DMFord
Roundtable Fellow
Roundtable Fellow
Posts: 88
Joined: Wed Jun 27, 2007 8:11 am
Location: NB, Canada

Post by DMFord » Thu Jan 21, 2010 8:20 pm

Oooh look , its happening again (8:20pm EST Thur 21/01/10)

Error CmpDaily Message
Invalid Request, please try again

I hope this will "resolve itself" like the last time
Anyone else got it again ? (I am still on 2.9.3)

Dave

bohpaw
Full Member
Full Member
Posts: 12
Joined: Fri Oct 01, 2004 9:00 pm
Location: Toronto, Canada

Post by bohpaw » Thu Jan 21, 2010 8:43 pm

The download ran smoothly. I ran my download at 8:10 pm (EST) . No problems with me. I am using version 2.10.7.96.

DMFord
Roundtable Fellow
Roundtable Fellow
Posts: 88
Joined: Wed Jun 27, 2007 8:11 am
Location: NB, Canada

Post by DMFord » Thu Jan 21, 2010 8:48 pm

Doh!
I was clearly 10 minutes too late
Do you find your version of CSI stable ? I havn't upgraded for 2 years because of the initial problems they had with 2.10.

bohpaw
Full Member
Full Member
Posts: 12
Joined: Fri Oct 01, 2004 9:00 pm
Location: Toronto, Canada

Post by bohpaw » Thu Jan 21, 2010 9:17 pm

I haven't had any problems since I installed it last August 2009. I think there are a couple of other users on the forum who are using it also. As a side note, the downloads are much faster.

I am running UA with WindowXP pro.

DMFord
Roundtable Fellow
Roundtable Fellow
Posts: 88
Joined: Wed Jun 27, 2007 8:11 am
Location: NB, Canada

Post by DMFord » Fri Jan 22, 2010 3:05 pm

Ahh - apparently it was my fault :roll:

They suspended my account decause I hadn't signed some agreement 3 months ago when I renewed my subscription.

So, 2.9.3 is still working :-)

bohpaw
Full Member
Full Member
Posts: 12
Joined: Fri Oct 01, 2004 9:00 pm
Location: Toronto, Canada

Post by bohpaw » Fri Jan 22, 2010 4:19 pm

I am glad your problem has been resolved. :D

Asamat
Roundtable Knight
Roundtable Knight
Posts: 175
Joined: Fri Jun 03, 2005 7:50 am
Location: Walldorf, Germany

Post by Asamat » Fri Jan 22, 2010 4:51 pm

Same with me as DMFord tells. My signature arrived a few days too late per snail mail from Europe. So they cut my access. Problem solved after mailing with them.

I'm using 2.10.7.9 for months now without a single problem.

Post Reply